
8-2 
 

Preparing the Project for Performing an Energy Analysis 
Heating and cooling loads analysis determines the heating and cooling demands of the 
building model. After  spaces have been placed in all areas of the building model and  zones 
have been created, and you have prepared the project for heating and cooling loads 
analysis, you can perform heating and cooling loads analysis using the following methods: 

• Use the integrated tool within Revit MEP to calculate loads and create a report.  
• Export the project information to create a gbXML (Green Building eXtensible Markup 

Language file).  This method opens the Export gbXML dialog, which provides the 
same tools as those found in the Heating and Cooling Loads dialog, except that 
instead of calculating loads and producing a report, it allows exporting the heating 
and cooling information to a gbXML file.  

The gbXML file contains all of the heating and cooling information including spaces and 
zones for a project. You can  then import the gbXML file to a third-party load analysis 
software application that will perform a heating and cooling loads analysis.  

The gbXML open schema was created to help building designers get information about the 
energy consumption characteristics of their building projects. 

In order to perform an energy analysis, you must specify the project location, building type, 
building service, building construction, space types, space groupings by heating and cooling 
zone, design set points for heating and cooling, fresh air requirements, etc. 

In this exercise, we will perform the following tasks: 

• Set Project Information 

• Specify energy data for our project 

• Specify space parameters for energy analysis 

• Specify space and area settings 

• Define space components for energy analysis 
Setting Project Information 
1. Select the Manage Tab -> Project Settings Panel -> Project Information.  Set the 

Instance Parameter values in the Project Information in accordance with the following 
example: 

Note that some of the information you enter in the data fields in this dialog will be used to fill 
in tag fields in the Titleblock Sheets in a later exercise. 
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Click on the Edit Value button for the Energy Analysis Energy Data Parameter.  You will be 
setting energy data for the integral tools to determine the heating and cooling loads for the 
project and you will be setting energy data for gbXML export. 

gbXML settings specify the parameter values used by third-party software applications when 
calculating energy use. The following parameters must be specified prior to exporting the 
building model to a gbXML file for use with an energy analysis application or performing 
heating and cooling loads analysis

• Building Type - specifies the type of building according to the gbXML schema 0.37 
(similar to ASHRAE).  

: 

• Postal Code - determinates the location of the building.  
• Location - identifies the city, and longitude and latitude for the building.  
• Building Service - specifies the heating and cooling systems for the building.  
• Building Construction - specifies the type of construction, which determines the 

materials and insulation (U-values) for the building.  
• Building Infiltration Class: Specifies an estimate of outdoor air that enters the building 

through leaks in the building envelope.  Note that 

o Loose - 0.076 cfm/sqft for tightly constructed walls.  

Infiltration is used by the 
integral tool but is not exported to gbXML. Infiltration can be specified as: 

o Medium - 0.038 cfm/sqft for tightly constructed walls.  
o Tight - 0.019 cfm/sqft for tightly constructed walls.  
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o None - infiltration is excluded from the calculation of loads. 
• Report Type: Specifies the level of information provided in the heating and cooling 

loads report. You can specify Simple, Standard, or Detailed for Report Type.  
• Ground Plane - specifies the level that serves as the ground level reference for the 

building. Surfaces below this level are considered to be underground. The default 
level is zero.  

Note:  

• Project Phase - specifies the stage of construction (Existing, New Construction).  

Ground plane does not affect the integral tool Heating and Cooling Loads 
calculations. It is used with gbXML export. 

• Sliver Space Tolerance - specifies the tolerance for areas that will be considered 
sliver spaces..

• Export Default Values - determines whether certain default values will be exported. 
When checked, the default values for People and Electrical Loads, Occupancy, 
Lighting, and Power Schedules, and building/space type Construction Types are 
exported together with all user specified values. When cleared, only user-specified 
values are exported. Only used with Export gbXML.  

  

• Export Complexity - specifies the level of detail provided for openings, and whether 
shading surface information is exported. Shading surfaces are surfaces that are not 
adjacent to any space, and include surfaces that create a solar obstruction. Only 
used with Export gbXML. Simple complexity is used for heating and cooling loads 
analysis.  

o Simple - curtain walls and curtain systems are exported as a single opening 
(without individual panels). Simple is more appropriate for energy analysis.  

o Simple with shading surfaces - same as simple, but with shading surface 
information exported.  

o Complex - curtain walls and curtain systems are exported as multiple 
openings, panel by panel.  

o Complex with shading surfaces - same as complex, but with shading surface 
information exported.  

o Shading surfaces are not associated with any room/space (roof overhang, 
free-standing wall).  

o Complex with mullions and shading surfaces - same as complex, but with 
mullion and shading surface information exported.  

o Mullions in curtain walls are exported as shading surfaces. A simple 
analytical shading surface is produced from mullions, based on the 
centerline, thickness, and offset. 

Set the Energy Data Type Properties in accordance with the following example: 
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Note that setting the Building Type to School or University creates a default set of energy 
analysis data for each space in accordance with the following dialog which can be accessed 
by clicking on the Manage Tab -> Project Settings Panel –> MEP Settings -> Building/Space 
Type Settings. 
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2. In a later exercise, each individual space will be adjusted based on type of occupancy, 
usage, and occupancy schedules. 

3. Click on the Building Construction <Building> Value in the Type Properties dialog for 
Project Data and set the values for Building Construction in accordance with the 
following illustration: 
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The following settings (from the dialog) are provided for clarity: 

Roof: 6 in. heavyweight concrete with 1 in insulation (U=0.2011 Btu/(h-ft² °F) 

Exterior Walls: Brick, R-5 Insulation Board, 8 in. heavyweight CMU, gyp board 
(U=0.1106 Btu/(h-ft² °F) 

Exterior Windows: Double-glazed – ¼ in thick – clear/lowE (e=0.2) glass (U=0.35 
Btu/(h-ft² °F), SHGC=0.39) 

Skylights: Double-glazed – ¼ in thick – clear/lowE (e=0.2) glass (U=0.35 Btu/(h-ft² 
°F), SHGC=0.39) 
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4. From the Collaborate Tab -> Synchronize Panel -> Synchronize With Central Drop-
down, select Synchronize and Modify Settings. 

5. Select to Compact the Central File, relinquish any worksets that are not greyed out, and 
Save the local file before and after Synchronization with central. 
. 

Zones and Spaces 
Zones and spaces are independent components but are used together to achieve a 
common result. Spaces contain information about the areas that they have been placed in. 
This space information is used to calculate the volume of the area and to help determine 
heating and cooling loads.  

Zones consist of one or more spaces that are controlled by equipment that maintain a 
common environment (temperature, humidity, and so on). Each zone contains zone 
information, such as heating and cooling temperature and outside air load.  An effective 
energy analysis can only be accomplished if 

• All the spaces in your model are defined by space components in the building model. 
• The entire volume of the building model is included in load calculations. 

For Revit MEP, spaces that are not typically considered as rooms in an architectural model 
must be assigned space components. This includes spaces such as attic spaces and the 
spaces between a ceiling and the floor above. The spaces in the building model should be 
defined to the center line of bounding walls and from floor height to floor height, so that there 
are no gaps between the spaces in a building. You can examine a shaded 3D analytical 
model in the Heating and Cooling Loads Dialog to

Computing Space Volumes 

 detect gaps. However, when you find 
gaps in the analytical model, you must adjust the space properties to correct the volume. 

1. Click Architect Tab -> Room & Area Panel -> Click down on drop-down arrow in the 
Panel next to Room & Area. 

2. Select Area and Volume Computations.  An Area and Volume Computations dialog will 
display. 

Make sure that the radio button for Areas and Volumes is turned on.  NOTE:

3. Make sure that Room Area Computations are taken “At Wall Center”. 

 The 
calculations performed to compute space volumes can adversely affect Revit MEP 
performance. You should clear this parameter when not preparing for energy analysis. 

4. Select OK. 
Specify Individual Space Parameters For Energy Analysis 

Revit MEP 2010 provides tools for controlling the settings for individual space parameters 
such as number of people, lighting loads, etc. 
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Building/Space Type Settings 

1. Select the Manage Tab -> Project Settings Frame -> MEP Settings drop-down -> 
Building/Space Type Settings. 

 

A Building/Space Type Settings dialog will display. 
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Note that there are Building Type settings and Space Type settings.  The first display is 
base on Building Type categories.  

You can adjust these settings to change the default values used for heating and cooling 
loads analysis. This allows you to establish parameters for the overall building model, then 
modify individual spaces to create an accurate analysis for heating and cooling loads. 

2. Select the School or University type since this is the type we will be using for this training 
project.  There are default setting for various parameters in this category and they will be 
used to set the parameters for all of the spaces that are defaulted to the building type 
settings and are not assigned a specific space type from the listed categories. 

3. Select the Space Type radio button at the top of the dialog.  The categories change to 
individual space categories and parameter values for each type of space are displayed. 

 

4. Select Classroom/Lecture/Training for space category.  Note the parameter values for 
the specific space type.  All of the values listed for each space type can be changed by 
the user to meet their specific load requirements. 
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The Building Type and Space Type categories cannot be modified by deleting or adding 
additional building types or space types to the list.  You must select one of the pre-defined 
categories. 

The values represented for each category in these Building/Space Type Settings are based 
on current industry standards.  They do not represent the actual loads for each space since 
that can vary by region, client requirements, and individual Architectural and Engineering 
preference. 

Note in the next exercise that individual values can be changed on a per-space basis and 
the loading values for people, lighting, and general power can be set to specified values.  
Lighting and power can also be set to actual installed values. 

Loads can be run based on estimated values, then adjusted later based on actual values. 

Setting Individual Space Parameters   

1. Double-click on the First Floor View under Project Browser Views. 
2. The First Floor View will display in the graphics screen.  Move the cursor to a point 

inside Space 102, the Sage Rm, upper left corner.  When the Space Element highlights, 
right click and pick Element Properties.  The Instance Properties dialog will display. 
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3. Scroll down to the Energy Analysis Category and set the Space Type for the Sage Rm to 
Classroom/Lecture/Training.  Note that setting a space type will setup all the other 
parameters for Heating and Cooling calculations including people and electrical loads.  
These default values are based on typical building load values for a space of this type.  
The values can be changed for each individual space however, for the purpose of this 
exercise, we will use the pre-defined default values for each space type.  

4. Double-click on the Second Floor  Plan View in the Project Browser.  Click on the space 
object for the 2nd

5. Pick on the small button on the right corner of the value field and the Construction Type 
dialog will display. 

 Fl Lobby-1 Space number 201-1.  Right-click, pick Element Properties 
and scroll down to the Energy Analysis category.  Pick <Building> in the value field for 
Construction Type. 

6. Click on the New button and create a new construction type named “Stairwell Roof”.  Set 
the Roof Construction Type to the Lightweight Curtain Roof (U=0.0421 Btuh-ft² °F).  Pick 
OK 
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Picking OK will apply this roof type to the stairwell space on the second floor.  All other 
construction settings for this particular space will be based on the default building settings 
for a Stair space type. 

You may choose to select each space in turn for the first and second floors and set a space 
type or you may choose to create a Space Schedule and set the values from the table.  
Note that a table of space names and numbers with areas was created in the previous 
exercise (chapter 7).  You may choose to select the schedule and modify the Fields 
Properties to create the new table. 

7. Select the Analyze Tab -> Reports & Schedules -> Schedule/Quantities. 
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The New Schedule Dialog will display. 

 

8. Select Spaces in the Category List Box.  The name for this schedule can be Space 
Schedule.  Pick OK. 

The Schedule Properties Dialog will display for the Spaces Category. 
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9. Select Name and Number from the Available fields.  Select the Add button and the 
Name and Number fields will appear in the listbox named Scheduled Fields (in order).  

10. Scroll down the Available fields and find Space Type.  Add it to the Scheduled fields. 
11. Scroll down in the Available fields list and find Conxtruction Type.  Add it to the 

Scheduled fields.  Pick OK. 
12. Scroll down in the Available fields list and find Condition Type.  Add it to the Scheduled 

fields.  Pick OK. 

A Space Schedule View will display in the graphics screen area.  Note that all spaces 
display including plenum spaces and spaces that were not assigned to a specific category.  
We will “clean up” the table by filtering out these spaces from the display. 

13. Click on Schedule/Quantities -> Spaces Schedule in the Project Browser.  Right-click 
and select Properties.  An Instance Properties dialog will display.  Select to Edit the 
value of the Filter Parameter. 

14. Set the values in accordance with the following illustration. 
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15. Pick OK twice. 

The new schedule with filter applied will display.  Click on the value in the Space Type 
column on the row for each Space Name and set the Space Type values in accordance with 
the following table. 
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Note that setting a value in the schedule also sets the value in the project database so that if 
you return to the floor plan view, select the space and view the instance properties, the 
value is in agreement with the table.  This is a great example of BIM in action. 

16. Return to the First Floor Plan view in the Project Navigator.  Select the Electrical and 
Mechanical Room space elements.  Right-click and select Element Properties.  Scroll 
down to the Energy Analysis category and un-check the Occupiable setting. 
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17. This same procedure must be performed on each of the following spaces: 

Janitor’s Closet 105  Mechanical 115 
Electrical 116  Storage 117 
Storage 118  Janitor 208 
Storage 212  Air Shaft 213 
Chase 229  Chase 267 

The following step is not necessary if you will be using gbXML to export the space data to 
Trane Trace. 

18. Select each of the plenum spaces and verify the following: 
• Check the Plenum checkbox. 
• Note that checking the plenum checkbox will automatically set the space to 

unoccupied and unconditioned and these two settings will be “greyed out”. 

Specify Zones 

Group spaces in zones representing the air conditioned regions of the building.  We will 
divide our building into three zones. 

• First Floor HVAC Zone 

• Second Floor HVAC Zone 

• Unconditioned Spaces 

• Plenum Zone (not required for Trane Trace) 

The Unconditioned Spaces zone is required because conditioned and unconditioned spaces 
must not be mixed within a particular zone. 
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 Note that no spaces should be unzoned.  If any spaces are in the default zone, create a 
zone for them and move them to that zone. 

The building will be served by two Roof Mounted A/C Units, one for each floor. 

1. Use a crossing window to select all elements on the First Floor. 

2. Click on the Filter button.  

3. Uncheck all elements except spaces in the dialog 

 
4. Click on the OK button. 

5. While all spaces are selected, click on the Zone Tool in the Analyze Tab -> Spaces & 
Zones Frame. 

All spaces on the first floor will be assigned to a Zone element. 
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6. Click on the Element Properties button and change the Workset to HVAC Zones. 

7. Change the Zone Name to First Floor HVAC. 

8. Scroll down to the Energy Analysis Category. 

9. Click on the Service Type drop-down and select VAV Terminal Reheat. 

10. Click on the Outdoor Air Information button and set Outdoor Air to 10 CFM/Person. 

11. Perform the same functions to create a Second Floor HVAC Zone. 

12. Perform the same functions to create an Unconditioned Spaces zone. 

13. Group all the Plenum Spaces in a separate Zone named Plenum.  As an alternative, the 
plenum spaces could be grouped in the Unconditioned Spaces zone. 
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Performing an Energy Analysis using the Revit MEP Integral Tools 

Revit MEP provides an integral tool for use in performing heating and cooling load 
calculations on the project. 

The integral tool for Heating and Cooling Loads Analysis provided by Autodesk in Revit 
MEP 2010 uses the Radiant Time Series Method (RTS)

1. Enter LO at the keyboard 

.  The tool was designed following 
the specifications of the ASHRAE Handbook of Fundamentals.  This method takes into 
account the time delay effect as heat is transferred from the outside, through envelopes, and 
into spaces. 

The Heating and Cooling Loads dialog will display.  

 
2. Examine the analytical building model  

3. Select the Details Tab to view the settings for each individual space and make further 
adjustments as needed. 



8-22 
 

 
The Heating and Cooling loads individual space details.  

4. Click on the … button next to each detail category to change the current values for that 
category. 

5. Clicking on the Calculate button will run an integrated loads report  

6. Examine the results, refine adjustments to the analytical building model and re-run the 
loads report.  Summary results taken from the load report are provided in the next 4 
charts. 

7. Once the internal load analysis has been run, the instance properties for each space 
have been updated with the calculated air flow, heating load value and cooling load 
values.  See the following table for a summary of the results. 

Note:  The values in the following report were base on calculation for Columbia, SC and will 
differ slightly from the values derived from data in your area of the country. 
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HEATING AND COOLING LOAD SUMMARY 

 

Space Analysis Schedule – From Internal Loads Tool 
Name Number Cooling BTUH Heating BTUH Supply CFM  Design Heating BTUH 
Parsley Rm. 101 25634.9 9536.6 875 9536.6 
Sage Rm. 102 25854.6 3663.5 883 3663.5 
Rosemary Rm. 103 28527.9 6528 898 6528 
Thyme Rm. 104 34971.9 4799.2 1067 4799.2 
Janitor's Closet 105 136.7 23.3 7 23.3 
Male Toilet 106 1981.7 1327.7 65 1327.7 
Female Toilet 107 1308.3 164.9 43 164.9 
Break Room 108 6219.7 227.1 144 227.1 
Break Room 109 6075.1 224 139 224 
Director 110 11643.7 4051.3 313 4051.3 
Secretary 111 2329.2 232.9 77 232.9 
Conference 112 11801.9 2416.2 276 2416.2 
Lobby-1 113-1 66438.5 7584.1 2110 7584.1 
Lobby-2 113-2 41986.6 8450.3 1129 8450.3 
Corridor 114 4874.8 1673.3 160 1673.3 
2nd Floor Lobby-1 201-1 77687.2 23639.1 2939 23639.1 
2nd Floor Lobby-2 201-2 45777.1 8998.4 1631 8998.4 
Cloves Rm.-1 202-1 24672.9 8993.7 873 8993.7 
Cloves Rm.-2 202-2 32449.7 13951.1 1154 13951.1 
Cinnamon Rm. 203 32432 13961.7 1157 13961.7 
Nutmeg Rm. 204 30876.2 13455.6 1093 13455.6 
Marjoram Rm. 205 37314.4 13283.4 1275 13283.4 
Male Toilet 206 3050 2684.4 98 2684.4 
Female Toilet 207 2293.3 1463.7 71 1463.7 
Janitor 208 271.9 202.1 13 202.1 
Corridor 209 9170.5 6088.6 260 6088.6 
Break Room 210 6962.5 2016.5 250 2016.5 
Break Room 211 6823.2 1988.8 245 1988.8 

Note:  The design heating BTUH in this schedule does not include reheat.  
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Performing an Energy Analysis using gbXML  
It is not necessary to perform this exercise unless you intend to use a third-party application 
such as Trane TRACE®, Carrier HAP, or IES to analyze and calculate the heating and 
cooling loads for the building. 

Trane TRACE® and IES provide for importing the raw analysis data and exporting the 
results of the heating and cooling loads analysis back to the Revit model thru the use of a 
post processed neutral file using gbXML. 

Carrier HAP provides for importing a gbXML file but does not provide for exporting the 
results of the heating and cooling loads analysis back to the Revit model. 

The gbXML file contains all of the heating and cooling information for a project according to 
the gbXML file structure which is based on a gbXML schema. The gbXML schema was 
created to help building designers get information about the energy consumption 
characteristics of their building projects.  

Removing Plenums 

Prior to exporting the model to gbXML, remove all plenum spaces from the model.  Plenum 
spaces in the Revit model are exported to gbXML and imported into Trane Trace as rooms 
(not as plenums). 

A plenum is defined by plenum height for each individual space in Trace.  The plenum is not 
extracted from the gbXML inport data.  
The Plenum Height is the vertical distance between the ceiling and the floor slab surface of 
the floor above. If no plenum exists, you should enter a value of zero. 

This value is used in conjunction with the entered Floor to Floor Height to calculate: 

• The percent of non-glass wall conduction load that is assigned to the return air path. 
• The volume of the room - used to calculate any airflows entered with the units of air 

changes per hour. 

The plenum height is also used to decide if the roof conduction and solar heat gain loads 
are to be directed into the plenum or directly into the room. For example, if the plenum 
height is entered as zero, all the plenum loads are re-assigned to the room unless the 
Return Air Path has been entered as "Ducted". 
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Note:  The gbXML export file does not contain the following information related to the 
building components.  This information is necessary to perform room heating and cooling 
load calculations for system design and layout purposes: 

Wall types 

Window types 

Roof types 

Floor types 

Geographic Location 

North orientation 

Partitions 

The user must validate the data that is imported by gbXML into the third party application 
and supplement the data to make a complete and accurate model suitable for analysis  Use 
the tools that are provided with the third party application to validate and update any missing 
or erroneous data prior to running the analysis. 

1. Click  -> Export -> gbXML 
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.  

2.  The Export GbXML dialog will display. 
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3. You may modify any of the General settings or Detail settings for individual spaces prior 

to performing the export to gbXML. 

4. When you are ready to export the file, click on the Export… button at the bottom of the 
dialog.  In the Export gbXML Save As dialog, navigate to the target folder for the gbXML 
file.  For this exercise, the folder is C:\Revit MEP 2010 Training\gbXML  

5. Enter a name for the gbXML file (Training – HVAC.xml) and click Save. 

 Working with Trane Trace 

The Trane TRACE® program provides a number of choices for load calculation 
methodology.  Choices include the following: 

TETD-TA1 
CLTD-CLF (ASHRAE TFM) 
TETD-TA2 
TETD-PO 
RP359 
UATD 
RTS (ASHRAE Tables)  
RTS (Heat Balance)  
CEC-DOE2 
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We will be using the RTS (ASHRAE Tables) method for calculating the loads.  This is the 
same method that is used by the integral load calculation tool that is provided with Revit 
MEP. 
 
1. Start up Trane Trace™ 700.  

2. At the start-up dialog, pick the New button to create a new project. 

3. Enter Training – HVAC for a file name and locate the file in the Trace 700 Projects 
folder. 

4. Pick Open. The Trace 700 Project Navigator will display. 

5. Pick File -> Import gbXML… 

6. Browse to C:\Revit MEP 2010 Training\gbXML\Training – HVAC.xml 

7. Pick the file and select Open. 

 

8. In the Import from gbXML dialog, verify that everything is checked except Partitions and 
Check for removed drawing objects ? 

 
Note:  Partions exported from Revit and imported into third party applications such as Trane 
Trace are treated as outside walls.  In the event that you should import partitions, use the 
tools provided by Trane Trace (or other applications as appropriate) to delete all partitions 
that have conditioned spaces on both sides of the partition in order to obtain more accurate 
heating and cooling load results. 

1. Select OK 

An error dialog will display and report that The roof tilt of 180.0 entered for roof ???? is 
outside the typical range.  For a flat roof, the tilt angle should be set to 90 degrees.  

Revit outputs a roof area for each first floor space even though this is a multi-floor structure 
and there is no first floor roof.  We will delete the roof from all first floor spaces and correct 
the roof tilt for the second floor spaces. 

2. Select OK. 

The Project Navigator will display. 
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Note that 36 Rooms have been created in the navigator. 

In order to perform a calculation of heating and cooling loads, you must do the following: 

• Enter Project Information 

• Select Weather Information 

• Create Templates 

• Create Rooms 

• Create Systems 

• Assign Rooms to Systems 

Entering Project Information 

1. Enter the information in the Project Information Dialog in accordance with the following 
illustration. 
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Hint:  Clear the comments field or you will get an error when you attempt to OK the Project 
Information Dialog. 

2. Select the Weather Information button in Project Navigator.  Select your state in the 
weather information dialog. 
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Note that the default weather location will display LaCrosse, Wisconsin and not 
the location that you selected in the energy data type properties dialog in Revit 
prior to exporting the data to gbXML. 

3. A pop-up list box will display a list of cities in the state you selected.  Select the city 
nearest to your location.  When the Weather location text box displays your selected city, 
select the OK button in the Weather dialog. 

4. Select the Overrides… button if you must alter the weather data for the selected area. 

Creating Templates 
Templates are intended to help simplify and speed up the process of entering and changing 
room information. They are based on the idea that several rooms in a building have 
information in common. Examples of this type of similar information include: design 
thermostat setpoints, wall/roof/floor construction types, amount and type of lighting, and 
many more. 

1. Select the Create Template button in Project Navigator.  There are 5 tabs along the 
bottom of the Create Template Dialog.  Each tab represents one of five templates that 
can be created.  The templates can be applied to elements of the project to change 
settings as required.  We will be creating a Thermostat Template, a Construction 
Template and a Rooms Template. 

2. Select the Internal Loads template. 

3. Change the Lighting Type setting in accordance with the following illustration: 
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4. Select the Thermostat Template Tab. 

5. Pick the New Button. 

6. Enter the new description as Training Building 

7. Set the values in the Thermostat Template in accordance with th following illustration. 

 
8. Select Apply. 

9. Select the Construction Template Tab. 

10. Pick the New button enter the description “Training Building”. 

11. Set the values in the Construction Template in accordance with the following illustration. 
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Note that some of the construction components available in Trane Trace do not match the 
construction components in Revit MEP.  Pick components that match by mass and materials 
as closely as possible and manually enter U-factors to match. 

The glass types can be matched by U-factor but shading coefficients cannot be changed to 
match exactly the values in Revit MEP. 

Values for Height are set to default.  Individual room plenum height will be set based on the 
ceiling height of the room. 

12. Select Apply. 

13. Select the Room Template Tab.  The description should remain as “default”.   

14. Set the Construction Template and Thermostat Template to Training Building. 

15. Pick the Apply button, then Close. 

Working With Rooms 

1. Pick the Create Rooms button in Project Navigator.  The Create Rooms - Single 
Worksheet will display. 

The first room to display is the Parsley Room on the first floor.  Note that the Parsley 
Room is showing roof dimensions.  The Parsley Room is on the first floor and does not 
have a roof. 

2. Click on the Roofs Tab at the bottom of the Create Rooms Worksheet.  The Create 
Rooms – Roofs dialog will display. 
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3. Select Roof B-101-E-R-2.  Select the Delete button on the right side of the dialog.  You 

will be prompted to be sure you want to delete the roof, answer Yes and the roof will be 
deleted.  

4. Note that in the Create Rooms – Single Worksheet, one West exposure window has 
been created from the gbXML input data.  The window is 5’-4: x 6’-8” and that is the 
correct size, however; there are two windows on the West exposure for this space.  
Change the value for Qty to 2.  Click Apply. 

5.  Click on the Room description down arrow (right side of text box).  Pick the Sage Room 
and delete the roof just like you did for the Parsley Room.  Delete all roof elements for all 
spaces on the First Floor with the exception of the Mechanical and Electrical rooms.  
Note that the first floor Corridor and Lobby have many roof elements.  Each element 
must be deleted. 

6. Click on the Rooms Tab (bottom of dialog) and set the plenum height for each space to 
the appropriate value (5’-0” for 9’ clgs and 4’-0” for 10’ clgs). 

7. Set the room type to Conditioned or Unconditioned as appropriate for each space. 

Verify all data for each space and make certain that all of the elements from the 
project building have been transferred to the Trace Project in accordance with your 
requirements.  Make adjustments as necessary. 

Setting Load Parameters 

1. From the Pull-down menu select Actions -> Change Load Parameters… 

The Change Load Parameters dialog will display. 
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2. Set the values as shown in this example. 

Creating Systems 

1. Pick the Create Systems button. 

 
2. Pick New. 

3. Enter First Floor HVAC for the System Description 
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4. Select Variable Volume in the System Category listbox. 

5. Select Parallel Fan Powered VAV Htg Coil on Plenum Inlet. 

6. Pick Apply 

7. Pick New 

8. Enter Second Floor HVAC for the System Description 

9. Select Variable Volume in the System Category listbox. 

10. Select Parallel Fan Powered VAV Htg Coil on Plenum Inlet. 

11. Pick Apply 

12. Pick Close 

13. Pick the Temp/Humidity Tab 

The Create Systems – Design Temperatures dialog will display. 

 
14. Set the Cooling supply and Heating supply temperatures for both the First Floor HVAC 

and Second Floor HVAC systems to the values illustrated.  Close the dialog. 

15. Click the Assign Rooms to Systems button. 

16. The two systems will be displayed in the large listbox below Systems, Zones, Rooms. 

17. Double-click on Defaults.  The defaults folder will open to display the First Floor HVAC 
Zone rooms and the Second Floor HVAC Zone rooms. 

18. Pick and Drag the First Floor HVAC zone and drop it on the First Floor HVAC System. 
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19. Pick and Drag the Second Floor HVAC zone and drop it on the Second Floor HVAC 

System. 

20. Click on the Default System after the first and second floor zones have been assigned to 
the first and second floor systems.  Pick the Delete button and delete the default system. 

21. Select Close. 

Calculating Results 

22. Click on Calculate and View Results. 

The Calculate and View Results dialog will display. 
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23. Note that the Design and System calculations for Alternative 1 are ready for calculation. 

24. Select the Calculate button. 

25. Ignore the warnings and pick continue. 

26. The View Results Dialog will display.  Check the data that will be viewed in accordance 
with the following illustration. 

 

Previewing the Results 

27. Pick Preview. 

28. Preview the data that is displayed. 

29. Close the dialogs back to the Project Navigator view. 

30. Select File -> Export gbXML.  Browse to the file that you imported prior to running the 
Trace Analysis. 

31. C:\Revit MEP 2010 Training\gbXML\Training  - HVAC.xml. 

32. Pick Open.  If the data is exported successfully, a dialog will display the results. 
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33. Return to Revit MEP 2010. 

34. Select the Insert Tab -> Import Panel -> Import gbXML. 

35. Select the C:\Revit MEP 2010 Training\gbXML\Training – HVAC.xml file. 

36. Pick Open. 

37. Check all data to import in the Data to Import Dialog. 

 
38. Pick OK. 
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Results of the Trace Analysis: 

 
Space Analysis Schedule – Trane Trace 

Name Number Cooling BTUH Heating BTUH Supply Air  Heating Coil BTUH 
Parsley Rm. 101 18838.8 1740.7 852 22700 
Sage Rm. 102 21792.9 2260.1 985 26000 
Rosemary Rm. 103 22179.3 3661.7 1003 26700 
Thyme Rm. 104 27397.1 2793.4 1239 31600 
Male Toilet 106 911.9 526.9 46 1200 
Female Toilet 107 652.4 20 29 700 
Break Room 108 3772.4 28.1 223 6300 
Break Room 109 3772.5 28.1 223 6300 
Director 110 9869.4 2336.2 446 5300 
Secretary 111 1538.2 28.9 70 700 
Conference 112 10325.5 1484.4 467 7100 
Lobby-1 113-1 46839.3 4916.1 2344 66500 
Lobby-2 113-2 34023.5 6307 1538 31600 
Corridor 114 2529.5 230.2 114 2800 
2nd Floor Lobby-1 201-1 56482 9797.4 2553 31300 
2nd Floor Lobby-2 201-2 28963.8 2757.8 1673 31600 
Cloves Rm.-1 202-1 18884.8 2697.4 854 26200 
Cloves Rm.-2 202-2 24801.9 5261.3 1121 31300 
Cinnamon Rm. 203 23627.1 4874.3 1074 32600 
Nutmeg Rm. 204 21815.5 4794.8 1022 30900 
Marjoram Rm. 205 27009.3 4215.8 1221 36700 
Male Toilet 206 1018.6 731.7 58 1700 
Female Toilet 207 759.8 226.4 34 1000 
Corridor 209 2984 1132.4 140 4200 
Break Room 210 3923 317.6 236 7200 
Break Room 211 3923.1 317.6 236 7200 

 Notes: 

1. The design heating BTUH column is taken from the Trane Trace Room Checksums and 
includes reheat.  Those values will be used in Chapter 9 to size the heating coils on the 
VAV boxes. 

2. When the results of the load analysis are imported into Revit MEP, the calculated 
parameters from the gbXML file are automatically added to the Revit MEP spaces (as 
space properties) in the project. 
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Creating an HVAC System 

If you will be using the Internal Load Analysis Program results to create your HVAC System 
then: 

• Delete the C:\Revit MEP 2010 Training folder. 
• Install Revit MEP 2010 Training Dataset 4. 
• Launch Revit MEP 2010 from the Desktop Icon. 

If you will be using the Trane TRACE® Analysis Program results to create your HVAC 
System then: 

• Delete the C:\Revit MEP 2010 Training folder. 
• Install Revit MEP 2010 Training Dataset 5. 
• Launch Revit MEP 2010 from the Desktop Icon. 

This exercise is based on using Dataset 5. 

At this point, the rooms all have calculated air flows.  Actual airflow values will display once 
air terminals are placed in the rooms. 

1. Once the file is opened, pick the Collaborate Tab -> Synchronize Panel -> Synchronize 
with Central tool.  This is necessary in order to confirm the relationship between the 
central file and the local copy that you are working with. 

2. Pick the Sage Room Space Element. 

3. Right click and pick Element Properties 

4. Scroll down to the Mechanical- Airflow Parameter in the Element Properties Dialog 

5. Observe the value field for Calculated and Specified Supply Airflow 
Creating a room supply air schedule  

Schedules can be useful for displaying a listing of equipment for material takeoffs, etc.  
Schedules can also be used during the design and layout process to view and/or change 
values for elements in the project.  The following schedule will list the space name and 
number along with the calculated air supply and actual supply air quantities.  This schedule 
will be useful for determining when the room design conditions have been met during the 
placement of air terminal elements. 

Note:  You may duplicate the existing Space Analysis Schedule and modify it or you may 
create a new schedule in accordance with the following example: 

1. Select the Analyze Tab -> Reports & Schedules panel -> Schedule/Quantities tool. 

. 

The New Schedule dialog will display. 


